Modify SRM 6.5 Install, must be explicit local Admin ?!!?

J’ai fait une petite erreur pendant le setup d’un de mes SRM 6.5 et le moyen le plus simple de la corriger est de rejouer l’installation depuis le panneau de configuration :

J’ai d’abord eu un problème d’UAC qui est largement documenté dans la KB2097033 : Running modify install in the VMware vCenter Site Recovery Manager on Windows server 2012 fails with the error : Setup requires User Access Control (UAC) to be disabled while changing the existing installation.

Comme indiqué dans le message d’erreur, désactiver l’UAC…

 

J’ai ensuite rencontré un problème de permissions et je n’ai pas trouvé de référence donc voici l’astuce qui a fonctionné pour moi.

Évidemment, le compte que j’utilisais été déjà « Administrateur de la machine », puis que je venais de désactiver de l’UAC, mais en ajoutant le compte directement dans le groupe « Administrator » de la machine le setup fonctionne normalement, sans fermeture de session, ni reboot.

Je n’ai pas testé, mais j’imagine que la modification du setup fonctionne aussi directement avec un compte administrateur local, mais je n’y ai pas accès ici.

Après la modification, on enlève cette verrue, et si l’un d’entre vous à une explication qu’il n’hésite pas à poster un commentaire.

0 0 votes
Évaluation de l'article
S’abonner
Notifier de
guest

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.

0 Commentaires
Inline Feedbacks
View all comments